ZCR/bLOG


[Radio] 続々FTDX101MP

2020年11月15日 14時 更新

ドック入りしていた FTDX101MPが帰還。

1年前に既に記事にしている この問題・・

テキストメモリーに登録した内容の送信はうまくいくものの、RTTYデコード画面を表示させた状態で送信すると 送信状態にはなるが中身のテキストが送信されない。*1

さらに今年の7月からは・・

今までは MENU LOADもしくは MEMLIST LOAD で いったん正常化していたのだが、どちらを実行しても(ALL RESETでも)正常化できない状態になってしまった。

いろいろ検索しても 同系統の問題はヒットしないし、これは 当方のハード固有の不具合の可能性もあるのかな・・と 販売店経由*2で再度クレームしてみた。これが 9月上旬。

YAESU側での調査では 症状が確認できないとのことで、やはり実機を診るしかない・・ 再び 送ってくれ・・ ということになった。で、9月28日午前中配達指定で発送。



10月中旬になって 販売店経由で連絡。
したっけ、症状として再現ができたとのこと。つまり、メーカ側の実機でも 症状確認*3・・ てことは 出荷済の全製品に 現時点では発現していないかもしれないが同様の不具合が存在するってこと!? *4

ファームウエアの改修で改善する見込みだが、作業に時間を要するため いったん実機を返却・・ とのことだったが、当方としては 11月中旬まで待てるので YAESU側で 改善確認の上 返却してほしい旨を伝えた。


それから、前回書いた 次の問題については YAESUから 電話があった。

メモリーチャンネルでの運用時、スペクトラムスコープの表示モードをFIXに設定し、スタート周波数を入力して【ENT】を押すと、メモリーしていた周波数がスタート周波数に書きかわってしまう。

曰く・・ メモリー周波数が FIXスタート周波数に書きかわってしまうのではなく、MT(メモリチューン)の状態になって FIXスタート周波数に遷移するが メモリー自体は書きかわらない。*5

MT? そうかな?? 俺の勘違いか? 複数回チェックしたと思ったが・・
まぁ ここで 重箱の隅をほじくり返すのはやめておく。*6



ブツは 11月3日に到着。
ちょっとしたゴタゴタがあって 実機チェックが遅れてしまったのだが、RTTYのテキストメモリ送信の件は 改善を確認。FIXスタート周波数の件も 先方の言い分どおり確認できた。

で、ファームウエアのバージョンをチェックすると・・

 * MAIN     V01-14 → V01-15
 * DISPLAY  V01-06 → V01-07
 * Main DSP V01-05 (No Update)
 * Sub DSP  V01-05 (No Update)
 * Main SDR V02-03 (No Update)
 * Sub SDR  V02-03 (No Update)
 * AF DSP   V01-00 (No Update)

MAINとDISPLAYのバージョンが上がっていた。近いうちに 公開リリースされるものと思われる。*7

けっきょく、ハードウエアではなかったということで まずは ひと安心である。*8


*1 RTTY運用は、ほとんどがDXペディや 国内JCCサービス局を呼ぶだけなので、ほぼテキストメモリからの送信だけ。送信操作はキーパッド(FH2)から。MMTTYは受信のみチェックしたが 送信したことはまだない。

*2 販売店さんには お手間を取らせてしまったが、YAESUに直接メイルするよりも はるかに強力と感じた。

*3 当方の実機を診て ようやく判明したらしいので、当方の設定具合も関係していたのか?

*4 YAESUの担当者は バグ という言葉を使っていた。

*5 また、VFO運用時、スペクトラムスコープの表示モードをFIXに設定し、スタート周波数を入力して【ENT】を押すと、受信周波数がスタート周波数に書きかわるのは、そういう 仕様 であるとのことだった。

*6 1年にわたる不具合の放置等、YAESU内部にも コミュニケーション不全等の 不具合があったことは 自明である。しかし、今後の改善に期待して ここまでとしておこう。

*7 ・・って、俺は 人柱かーーい!?

*8 スクリーンセーバーの問題も治っているような気がするが・・ いや、やっぱりオカシイ。

Tada/JA7KPI : 2020年11月14日(土)

«初雪 最新 JA9 HF/CW 2020»
編集